Beispiel #1
0
 def test_dict_with_list_of_dict_values(self):
     hash(convert_to_hashable({'a': [{}, {}], 'b': [{}, {}]}))
Beispiel #2
0
 def test_list(self):
     hash(convert_to_hashable([]))
Beispiel #3
0
 def test_list_of_dicts(self):
     hash(convert_to_hashable([{}, {}, {}]))
Beispiel #4
0
 def test_dict(self):
     hash(convert_to_hashable({}))