示例#1
0
 def test_dict_with_list_of_dict_values(self):
     hash(convert_to_hashable({'a': [{}, {}], 'b': [{}, {}]}))
示例#2
0
 def test_list(self):
     hash(convert_to_hashable([]))
示例#3
0
 def test_list_of_dicts(self):
     hash(convert_to_hashable([{}, {}, {}]))
示例#4
0
 def test_dict(self):
     hash(convert_to_hashable({}))