Exemplo n.º 1
0
 def test_dict_with_list_of_dict_values(self):
     hash(convert_to_hashable({'a': [{}, {}], 'b': [{}, {}]}))
Exemplo n.º 2
0
 def test_list(self):
     hash(convert_to_hashable([]))
Exemplo n.º 3
0
 def test_list_of_dicts(self):
     hash(convert_to_hashable([{}, {}, {}]))
Exemplo n.º 4
0
 def test_dict(self):
     hash(convert_to_hashable({}))